Package description for 'entrance'

The Enligthenment display manager

 Entrance is the Enlightenment Display Manager. And like Enlightenment,
 it takes beauty and customization to levels that KDM and GDM can only
 dream about, without the bloat.

Various other information for package 'entrance'   (Repository 'e17')

URL: http://www.enlightenment.org

Author: Ibukun Olumuyiwa <xcomputerman@xcomputerman.com>
Maintainer: Mathieu Doidy <mdoidy@roulaize.net>

License: BSD
Status: Beta
Version: 2005-09-11

Download: cvs://pserver:anonymous@enlightenment.cvs.sourceforge.net:/cvsroot/enlightenment::e17/apps/entrance/!2005-09-11/ entrance-2005-09-11.tar.bz2

Buildtime: 2658 (5) ERROR seconds (on reference hardware)
Buildtime: 2764 (9) ERROR seconds (on reference hardware)
Buildtime: 2751 (5) ERROR seconds (on reference hardware)
Buildtime: 2686 (9) ERROR seconds (on reference hardware)
Buildtime: 2667 (5) ERROR seconds (on reference hardware)
Buildtime: 2624 (9) ERROR seconds (on reference hardware)

ROCK Sources:  entrance.cacheentrance.confentrance.cronentrance.desc

Error Logs

[5-ERROR] configure.in: installing `./missing'
[5-ERROR] src/client/Makefile.am: installing `./depcomp'
[5-ERROR] Autodetection for option impossible:  --disable-debug passed thru.
[5-ERROR] Removing unsupported '--with-mysql-lib=/opt/mysql41/lib/mysql' from configure op
tion string.
[5-ERROR] Removing unsupported '--with-mysql-include=/opt/mysql41/include/mysql' from conf
igure option string.
[5-ERROR] Removing unsupported '--with-mysql-lib=/opt/mysql50/lib/mysql' from configure op
tion string.
[5-ERROR] Removing unsupported '--with-mysql-include=/opt/mysql50/include/mysql' from conf
igure option string.
[5-ERROR] Removing unsupported '--with-libpam' from configure option string.
[5-ERROR] Removing unsupported '--with-pam' from configure option string.
[5-ERROR] Autodetection for option impossible:  --enable-libpam passed thru.
[5-ERROR] Autodetection for option impossible:  --enable-pam passed thru.
[5-ERROR] Running  bash ./configure --prefix=/opt/e17 --bindir=/opt/e17/bin --sbindir=/opt
/e17/sbin --libdir=/opt/e17/lib --datadir=/opt/e17/share --includedir=/opt/e17/include --i
nfodir=/opt/e17/share/info --mandir=/opt/e17/share/man --sysconfdir=/etc/opt/e17 --localst
atedir=/var/opt/e17 --disable-debug --enable-libpam --enable-pam --build=i386-unknown-linu
x-gnu --host=i386-unknown-linux-gnu --with-xsession=/usr/X11/lib/X11/xdm/Xsession
[5-ERROR] checking for a BSD-compatible install... /ROCK/build/ref0603-TRUNK-x86-reference
/ROCK/tools.chroot/wrapper/install -c
[5-ERROR] checking whether build environment is sane... yes
[5-ERROR] checking for gawk... gawk
[5-ERROR] checking whether make sets $(MAKE)... yes
[5-ERROR] checking for style of include used by make... GNU
[5-ERROR] checking for i386-unknown-linux-gnu-gcc... gcc-42
[5-ERROR] checking for C compiler default output file name... a.out
[5-ERROR] checking whether the C compiler works... yes
[5-ERROR] checking whether we are cross compiling... no
[5-ERROR] checking for suffix of executables... 
[5-ERROR] checking for suffix of object files... o
[5-ERROR] checking whether we are using the GNU C compiler... yes
[5-ERROR] checking whether gcc-42 accepts -g... yes
[5-ERROR] checking for gcc-42 option to accept ISO C89... none needed
[5-ERROR] checking dependency style of gcc-42... gcc3
[5-ERROR] checking for strerror in -lcposix... no
[5-ERROR] checking for i386-unknown-linux-gnu-gcc... (cached) gcc-42
[5-ERROR] checking whether we are using the GNU C compiler... (cached) yes
[5-ERROR] checking whether gcc-42 accepts -g... (cached) yes
[5-ERROR] checking for gcc-42 option to accept ISO C89... (cached) none needed
[5-ERROR] checking dependency style of gcc-42... (cached) gcc3
[5-ERROR] checking for i386-unknown-linux-gnu-gcc... (cached) gcc-42
[5-ERROR] checking whether we are using the GNU C compiler... (cached) yes
[5-ERROR] checking whether gcc-42 accepts -g... (cached) yes
[5-ERROR] checking for gcc-42 option to accept ISO C89... (cached) none needed
[5-ERROR] checking dependency style of gcc-42... (cached) gcc3
[5-ERROR] checking how to run the C preprocessor... gcc-42 -E
[5-ERROR] checking for grep that handles long lines and -e... /bin/grep
[5-ERROR] checking for egrep... /bin/grep -E
[5-ERROR] checking for ANSI C header files... yes
[5-ERROR] checking for evas-config... no
[5-ERROR] checking for evas - version >= 0.9.9... no
[5-ERROR] *** The evas-config script installed by evas could not be found
[5-ERROR] *** If evas was installed in PREFIX, make sure PREFIX/bin is in
[5-ERROR] *** your path, or set the EVAS_CONFIG environment variable to the
[5-ERROR] *** full path to evas-config.
[5-ERROR] configure: error: Evas isn't installed
[5-ERROR] --- BUILD ERROR ---

[9-ERROR] configure.in: installing `./missing'
[9-ERROR] src/client/Makefile.am: installing `./depcomp'
[9-ERROR] Autodetection for option impossible:  --disable-debug passed thru.
[9-ERROR] Removing unsupported '--with-mysql-lib=/opt/mysql41/lib/mysql' from configure op
tion string.
[9-ERROR] Removing unsupported '--with-mysql-include=/opt/mysql41/include/mysql' from conf
igure option string.
[9-ERROR] Removing unsupported '--with-mysql-lib=/opt/mysql50/lib/mysql' from configure op
tion string.
[9-ERROR] Removing unsupported '--with-mysql-include=/opt/mysql50/include/mysql' from conf
igure option string.
[9-ERROR] Removing unsupported '--with-libpam' from configure option string.
[9-ERROR] Removing unsupported '--with-pam' from configure option string.
[9-ERROR] Autodetection for option impossible:  --enable-libpam passed thru.
[9-ERROR] Autodetection for option impossible:  --enable-pam passed thru.
[9-ERROR] Running  bash ./configure --prefix=/opt/e17 --bindir=/opt/e17/bin --sbindir=/opt
/e17/sbin --libdir=/opt/e17/lib --datadir=/opt/e17/share --includedir=/opt/e17/include --i
nfodir=/opt/e17/share/info --mandir=/opt/e17/share/man --sysconfdir=/etc/opt/e17 --localst
atedir=/var/opt/e17 --disable-debug --enable-libpam --enable-pam --build=i386-unknown-linu
x-gnu --host=i386-unknown-linux-gnu --with-xsession=/usr/X11/lib/X11/xdm/Xsession
[9-ERROR] checking for a BSD-compatible install... /ROCK/build/ref0603-TRUNK-x86-reference
/ROCK/tools.chroot/wrapper/install -c
[9-ERROR] checking whether build environment is sane... yes
[9-ERROR] checking for gawk... gawk
[9-ERROR] checking whether make sets $(MAKE)... yes
[9-ERROR] checking for style of include used by make... GNU
[9-ERROR] checking for i386-unknown-linux-gnu-gcc... gcc-42
[9-ERROR] checking for C compiler default output file name... a.out
[9-ERROR] checking whether the C compiler works... yes
[9-ERROR] checking whether we are cross compiling... no
[9-ERROR] checking for suffix of executables... 
[9-ERROR] checking for suffix of object files... o
[9-ERROR] checking whether we are using the GNU C compiler... yes
[9-ERROR] checking whether gcc-42 accepts -g... yes
[9-ERROR] checking for gcc-42 option to accept ISO C89... none needed
[9-ERROR] checking dependency style of gcc-42... gcc3
[9-ERROR] checking for strerror in -lcposix... no
[9-ERROR] checking for i386-unknown-linux-gnu-gcc... (cached) gcc-42
[9-ERROR] checking whether we are using the GNU C compiler... (cached) yes
[9-ERROR] checking whether gcc-42 accepts -g... (cached) yes
[9-ERROR] checking for gcc-42 option to accept ISO C89... (cached) none needed
[9-ERROR] checking dependency style of gcc-42... (cached) gcc3
[9-ERROR] checking for i386-unknown-linux-gnu-gcc... (cached) gcc-42
[9-ERROR] checking whether we are using the GNU C compiler... (cached) yes
[9-ERROR] checking whether gcc-42 accepts -g... (cached) yes
[9-ERROR] checking for gcc-42 option to accept ISO C89... (cached) none needed
[9-ERROR] checking dependency style of gcc-42... (cached) gcc3
[9-ERROR] checking how to run the C preprocessor... gcc-42 -E
[9-ERROR] checking for grep that handles long lines and -e... /bin/grep
[9-ERROR] checking for egrep... /bin/grep -E
[9-ERROR] checking for ANSI C header files... yes
[9-ERROR] checking for evas-config... no
[9-ERROR] checking for evas - version >= 0.9.9... no
[9-ERROR] *** The evas-config script installed by evas could not be found
[9-ERROR] *** If evas was installed in PREFIX, make sure PREFIX/bin is in
[9-ERROR] *** your path, or set the EVAS_CONFIG environment variable to the
[9-ERROR] *** full path to evas-config.
[9-ERROR] configure: error: Evas isn't installed
[9-ERROR] --- BUILD ERROR ---