Package description for 'gnucash'

Gnucash

 A personal accounting package. It is a little
 more accounting heavy than Quicken. It can do
 lots of neat things in on-line transactions and
 Quicken compatible stuff. However it must be
 configured for your own needs.

Various other information for package 'gnucash'   (Repository 'stefanp')

URL: http://www.gnucash.org/

Author: User List <gnucash-devel@lists.gnumatic.com>
Maintainer: Stefan Paletta <stefanp@cabal1.net>

License: GPL
Status: Stable
Version: 2.0.0

Download: http://www.gnucash.org/pub/gnucash/sources/stable/ gnucash-2.0.0.tar.gz

Buildtime: 4015 (5) ERROR seconds (on reference hardware)
Buildtime: 4020 (9) ERROR seconds (on reference hardware)
Buildtime: 4008 (5) ERROR seconds (on reference hardware)
Buildtime: 3983 (9) ERROR seconds (on reference hardware)
Buildtime: 3908 (5) ERROR seconds (on reference hardware)
Buildtime: 3911 (9) ERROR seconds (on reference hardware)

ROCK Sources:  gnucash.cachegnucash.confgnucash.desc

Error Logs

[5-ERROR] checking for sin in -lm... yes
[5-ERROR] checking for guile libraries... -lguile -lguile-ltdl -lcrypt -lm
[5-ERROR] checking for guile headers... 
[5-ERROR] checking whether guile works... yes
[5-ERROR] checking for guile... /usr/bin/guile
[5-ERROR] checking for guile - 1.6.0 <= version < 99.99.99... yes: 1.6.7
[5-ERROR] checking for guile - 1.8.0 <= version < 99.99.99... no: 1.6.7
[5-ERROR] checking for g-wrap-config... /usr/bin/g-wrap-config
[5-ERROR] checking for g-wrap - version >= 1.3.3... yes
[5-ERROR] checking for g-wrap compile args... -I /usr/include/g-wrap
[5-ERROR] checking for g-wrap link args... -lgwrap-wct -lgwrap-glib
[5-ERROR] checking for g-wrap module directory... /usr/share/guile
[5-ERROR] checking g-wrap-wct.h usability... yes
[5-ERROR] checking g-wrap-wct.h presence... yes
[5-ERROR] checking for g-wrap-wct.h... yes
[5-ERROR] checking for (g-wrap gw-standard) guile module... yes
[5-ERROR] checking if guile long_long is at least as big as gint64... yes
[5-ERROR] checking for scm_long_long2num in -lguile... yes
[5-ERROR] checking if unsigned long is at least as big as guint32... yes
[5-ERROR] checking if guile needs our copy of srfi-1... no
[5-ERROR] checking if guile needs our copy of srfi-11... no
[5-ERROR] checking if guile needs our copy of srfi-19... no
[5-ERROR] checking if guile needs our copy of srfi-2... no
[5-ERROR] checking if guile needs our copy of srfi-8... no
[5-ERROR] checking if guile needs our copy of srfi-9... no
[5-ERROR] checking if guile needs our copy of (guile www)... checking for guile... (cached
) /usr/bin/guile
[5-ERROR] checking for guile-config... /usr/bin/guile-config
[5-ERROR] checking for guile-tools... /usr/bin/guile-tools
[5-ERROR] checking if (www main) is available... no
[5-ERROR] checking for gconf-2.0 >= "2.0"... yes
[5-ERROR] checking GCONF_CFLAGS... -DORBIT2=1 -D_REENTRANT -I/opt/gnome2/include/gconf/2 -
I/opt/gnome2/include/orbit-2.0 -I/opt/gnome2/include/glib-2.0 -I/opt/gnome2/lib/glib-2.0/i
nclude  
[5-ERROR] checking GCONF_LIBS... -L/opt/gnome2/lib -lgconf-2 -lORBit-2 -lm -lgmodule-2.0 -
ldl -lgthread-2.0 -lglib-2.0  
[5-ERROR] checking for libxml-2.0 >= 2.5.10... yes
[5-ERROR] checking LIBXML2_CFLAGS... -I/usr/include/libxml2  
[5-ERROR] checking LIBXML2_LIBS... -lxml2  
[5-ERROR] checking for xmlElemDump in -lxml2... yes
[5-ERROR] configure: External QOF Disabled.  Using Internal QOF Code.
[5-ERROR] checking whether to use OFX... yes -- automatic test
[5-ERROR] checking for libofx version >= 0.7.0... ./configure: line 1: ofxdump: command no
t found
[5-ERROR] ./configure: line 26674: xauto: command not found
[5-ERROR] found ; Libofx 0.7.0 or newer needed for ofx support
[5-ERROR] checking for aqbanking >= "1.0.0"... checking if aqbanking support desired... ye
s
[5-ERROR] checking for aqbanking... not found 
[5-ERROR] configure: error:
[5-ERROR] *** The library AqBanking was not found. Obtain it from
[5-ERROR] *** http://www.aquamaniac.de.
[5-ERROR] *** If it is already installed (including the -devel package),
[5-ERROR] *** you might need to specify the location with the
[5-ERROR] *** option --with-aqbanking-dir=DIR.
[5-ERROR] --- BUILD ERROR ---

[9-ERROR] checking for sin in -lm... yes
[9-ERROR] checking for guile libraries... -lguile -lguile-ltdl -lcrypt -lm
[9-ERROR] checking for guile headers... 
[9-ERROR] checking whether guile works... yes
[9-ERROR] checking for guile... /usr/bin/guile
[9-ERROR] checking for guile - 1.6.0 <= version < 99.99.99... yes: 1.6.7
[9-ERROR] checking for guile - 1.8.0 <= version < 99.99.99... no: 1.6.7
[9-ERROR] checking for g-wrap-config... /usr/bin/g-wrap-config
[9-ERROR] checking for g-wrap - version >= 1.3.3... yes
[9-ERROR] checking for g-wrap compile args... -I /usr/include/g-wrap
[9-ERROR] checking for g-wrap link args... -lgwrap-wct -lgwrap-glib
[9-ERROR] checking for g-wrap module directory... /usr/share/guile
[9-ERROR] checking g-wrap-wct.h usability... yes
[9-ERROR] checking g-wrap-wct.h presence... yes
[9-ERROR] checking for g-wrap-wct.h... yes
[9-ERROR] checking for (g-wrap gw-standard) guile module... yes
[9-ERROR] checking if guile long_long is at least as big as gint64... yes
[9-ERROR] checking for scm_long_long2num in -lguile... yes
[9-ERROR] checking if unsigned long is at least as big as guint32... yes
[9-ERROR] checking if guile needs our copy of srfi-1... no
[9-ERROR] checking if guile needs our copy of srfi-11... no
[9-ERROR] checking if guile needs our copy of srfi-19... no
[9-ERROR] checking if guile needs our copy of srfi-2... no
[9-ERROR] checking if guile needs our copy of srfi-8... no
[9-ERROR] checking if guile needs our copy of srfi-9... no
[9-ERROR] checking if guile needs our copy of (guile www)... checking for guile... (cached
) /usr/bin/guile
[9-ERROR] checking for guile-config... /usr/bin/guile-config
[9-ERROR] checking for guile-tools... /usr/bin/guile-tools
[9-ERROR] checking if (www main) is available... no
[9-ERROR] checking for gconf-2.0 >= "2.0"... yes
[9-ERROR] checking GCONF_CFLAGS... -DORBIT2=1 -D_REENTRANT -I/opt/gnome2/include/gconf/2 -
I/opt/gnome2/include/orbit-2.0 -I/opt/gnome2/include/glib-2.0 -I/opt/gnome2/lib/glib-2.0/i
nclude  
[9-ERROR] checking GCONF_LIBS... -L/opt/gnome2/lib -lgconf-2 -lORBit-2 -lm -lgmodule-2.0 -
ldl -lgthread-2.0 -lglib-2.0  
[9-ERROR] checking for libxml-2.0 >= 2.5.10... yes
[9-ERROR] checking LIBXML2_CFLAGS... -I/usr/include/libxml2  
[9-ERROR] checking LIBXML2_LIBS... -lxml2  
[9-ERROR] checking for xmlElemDump in -lxml2... yes
[9-ERROR] configure: External QOF Disabled.  Using Internal QOF Code.
[9-ERROR] checking whether to use OFX... yes -- automatic test
[9-ERROR] checking for libofx version >= 0.7.0... ./configure: line 1: ofxdump: command no
t found
[9-ERROR] ./configure: line 26674: xauto: command not found
[9-ERROR] found ; Libofx 0.7.0 or newer needed for ofx support
[9-ERROR] checking for aqbanking >= "1.0.0"... checking if aqbanking support desired... ye
s
[9-ERROR] checking for aqbanking... not found 
[9-ERROR] configure: error:
[9-ERROR] *** The library AqBanking was not found. Obtain it from
[9-ERROR] *** http://www.aquamaniac.de.
[9-ERROR] *** If it is already installed (including the -devel package),
[9-ERROR] *** you might need to specify the location with the
[9-ERROR] *** option --with-aqbanking-dir=DIR.
[9-ERROR] --- BUILD ERROR ---