Package description for 'libgpg-error'

Library that defines common error values for GnuPG components.

 This is a library that defines common error values for all GnuPG
 components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 Libksba, DirMngr, Pinentry, SmartCard Daemon and possibly more in the
 future.

Various other information for package 'libgpg-error'   (Repository 'base')

URL: http://www.gnupg.org GnuPG Home Page

Author: Marcus Brinkmann <marcus@g10code.com>
Maintainer: Aitor Pérez Iturri <aitor.perez@hispalinux.es>

License: GPL
Status: Stable
Version: 1.4

Download: ftp://ftp.gnupg.org/gcrypt/libgpg-error/ libgpg-error-1.4.tar.bz2

Buildtime: 4445 (5) seconds (on reference hardware)
Buildtime: 5195 (9) seconds (on reference hardware)
Package Size: 0.11 MB, 21 files

Dependencies: 00-dirtree bash2 binutils bison bzip2 coreutils cvm diffutils
Dependencies: findutils gawk gcc42 gcc42:dev gettext glibc26 glibc26:dev grep
Dependencies: linux26-headers:dev ltrace make mktemp net-tools sed sysfiles tar
Dependencies: util-linux xmame

ROCK Sources:  libgpg-error.cachelibgpg-error.desc