[OpenSCAD] Building Issues

Bryce Johnson sieg01 at gmail.com
Sun Jan 31 14:54:13 CET 2010


I'm running ubuntu 9.10 64bit and I am following the directions on here:
http://en.wikibooks.org/wiki/OpenSCAD_User_Manual/Building_on_Linux/UNIX

I installed a few additional things like glut and glew-utils

here is the output of the make

/usr/bin/uic-qt4 src/MainWindow.ui -o objects/ui_MainWindow.h
/usr/bin/uic-qt4 src/Preferences.ui -o objects/ui_Preferences.h
g++ -c -pipe -frounding-math -O3 -march=pentium -D_REENTRANT -Wall -W
-DOPENSCAD_VERSION=2010.01.31 -DENABLE_CGAL -DENABLE_OPENCSG -DQT_NO_DEBUG
-DQT_OPENGL_LIB -DQT_GUI_LIB -DQT_CORE_LIB -DQT_SHARED
-I/usr/share/qt4/mkspecs/linux-g++ -I. -I/usr/include/qt4/QtCore
-I/usr/include/qt4/QtGui -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4
-Isrc -I/usr/include/eigen2 -I/usr/X11R6/include -Iobjects -Iobjects -o
objects/openscad.o src/openscad.cc
src/openscad.cc:1: error: CPU you selected does not support x86-64
instruction set
src/openscad.cc:1: error: CPU you selected does not support x86-64
instruction set

Any tips?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rocklinux.net/pipermail/openscad/attachments/20100131/9c3bf3b2/attachment.html


More information about the Openscad mailing list