[OpenSCAD] installation errors on ubuntu

M.Rule mrule7404 at gmail.com
Wed Sep 21 00:16:59 CEST 2011


thanks, that makes sense. I'll let you know if it works.

On Tue, Sep 20, 2011 at 6:13 PM, Giles Bathgate <giles.bathgate at gmail.com>wrote:

> I think the problem is that the version of libstdc++.so.6 that the
> precompiled version of openscad was built against is not the same
> version as is on your system.
>
> You will either have to get the right version, or compile openscad
> yourself (which isn't that hard)
>
> http://en.wikibooks.org/wiki/OpenSCAD_User_Manual/Building_on_Linux/UNIX
>
> Regards
>
> Giles
>
>  On Mon, Sep 19, 2011 at 11:29 AM, M.Rule <mrule7404 at gmail.com> wrote:
> >
> > I downloaded th x64 precompiled binaries, extracted them, and ran the
> > install script. When I try to run openscad, I get this error :
> >
> > /usr/local/bin/../lib/openscad//openscad: /usr/lib/libstdc++.so.6:
> > version `GLIBCXX_3.4.14' not found (required by
> > /usr/local/bin/../lib/openscad//openscad)
> >
> > I'm not sure how to fix this.
> > --mrule.
> _______________________________________________
> OpenSCAD mailing list
> OpenSCAD at rocklinux.org
> http://rocklinux.net/mailman/listinfo/openscad
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rocklinux.net/pipermail/openscad/attachments/20110921/716d23c3/attachment.html


More information about the OpenSCAD mailing list