?mode=patch&uid=2010062917032328511
Open Patch: 2010062917032328511 (by stf)
+ stf
Votecheck 'core-strong': Missing 1 qualified vote(s) (clifford, fake, teha)
package/base/policykit/policykit.init
Stefan Fiedler:
	policykit: remove obsolete init script

Stefan Fiedler:
	policykit: remove obsolete init script

--- package/base/policykit/policykit.init	(Revision 97)
+++ package/base/policykit/policykit.init	(Revision 98)
@@ -1,14 +0,0 @@
-# Desc: PolicyKit Daemon 
-# Runlevel: 60 rcX rc2 rc3 rc4 rc5
-
-main_begin
-
-    block_begin(start, `Starting PolicyKit daemon.')
-	check(`D_prefix/sbin/polkitd')
-    block_end
-
-    block_begin(stop, `Stopping PolicyKit daemon.')
-	check(`D_prefix/bin/killall D_prefix/sbin/polkitd')
-    block_end
-
-main_end

[Download this patch]